Elevated errors on some API endpoints

Incident Report for Axon AI

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 15:17 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 15:09 CDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 15, 2025 - 14:59 CDT

Identified

We have identified elevated errors on some API endpoints. We are actively monitoring the situation and working on a resolution
Posted Apr 15, 2025 - 14:56 CDT
This incident affected: API.